Skip to main content
Clever Cloud Status
Back to incidents

Hypervisor Failure in the PAR Zone

Fixed · Infrastructure · Global

Resolved:

A hypervisor in the PAR zone has become unavailable. This may impact the applications and services hosted on this node and result in service degradation or outages. The technical teams are currently investigating the root cause and working to restore the service as quickly as possible.

Updates

Identified

The hypervisor has been successfully restarted and is now accessible again. We are currently verifying the status of the applications and services running on this host to ensure they have recovered properly.

Fixed

The hypervisor has fully recovered, and all applications and services have returned to normal operation. The incident has been resolved, and the environment is now stable.

Affected Components

Infrastructure
Operational