Skip to main content
Clever Cloud Status
Back to incidents

Pulsar service disruption resolved

Fixed · Pulsar · Global

Resolved:

We are experiencing issues.

Updates

Identified

We have identified inconsistencies in the ZooKeeper cluster supporting our Pulsar service, which may lead to message processing delays or temporary unavailability. Our team is working to stabilize the cluster and restore normal operations. We will provide further updates as the situation evolves.

Watching

The inconsistencies in the ZooKeeper cluster supporting our Pulsar service have been addressed, and the service is now recovering. We continue to monitor the situation closely to ensure stability. Normal operations should resume shortly.

Fixed

The inconsistencies in the ZooKeeper cluster supporting our Pulsar service have been fully resolved, and the service has returned to normal operations.

Affected Components

Pulsar
Operational