Skip to main content
Clever Cloud Status
Back to incidents

[RBXHDS] Hypervisor unreachable

Fixed · Infrastructure · Roubaix

Resolved:

The monitoring has detected that an hypervisor is unreachable on RBXHDS since 14:18 UTC. We are investigating. Add-ons and services hosted on this node are currently unreachable.

Preliminary inspection seems to lead to a network issue in the datacenter

Updates

Identified

The rack the server is located in is currently undergoing a cooling system incident

We’re monitoring the situation

Identified

The hypervisor is back up.

We do not have any update from the datacenter about the ongoing cooling incident.

Fixed

The datacenter cooling incident is resolved

Affected Components

Infrastructure
Operational