Back to incidents
[MTL] An hypervisor is unreachable
Fixed
· Infrastructure
·
Global
Resolved:
An hypervisor is unreachable on the MTL region since 15:25 UTC. We are investigating the root cause. Add-ons hosted on this node are unreachable, applications are redeploying.
Updates
Identified
The hypervisor crashed. We are trying to reboot it.
Identified
We are having troubles getting the hypervisor back up. We escalated the issue to OVHcloud to check for hardware issues.
Watching
The server has been recovered and customer services are recovering. We continue to monitor the situation.
Fixed
The incident is over.
Affected Components
Infrastructure
Operational