Skip to main content
Clever Cloud Status
Back to incidents

Console and API degraded performance

Fixed · API · Global

Resolved:

We are currently investigating an issue causing degraded performance on the Console and API. We will provide updates as more information becomes available.

Updates

Identified

We have identified the cause of the issue preventing the Console and API from loading. Console is unavailable since the start of the incident and some APIs as well. We are working on a fix and will provide a further update as soon as possible.

Watching

The issue has been fixed. Console and API are loading normally. We continue to monitor the situation.

Identified

The issue has reoccurred shortly after the previous fix. Console and API are unavailable again. We are investigating and will provide a further update as soon as possible.

Fixed

The issue has been fixed. Situation is back to normal.

Affected Components

API
Operational