Skip to main content
Clever Cloud Status
Back to incidents

Deployment failure affecting API services

Fixed · API · Global

Resolved:

The central Clever Cloud API has stopped responding. It appears the issue is related to database access. We are investigating.

During this time you may experience:

  • Delayed deployments
  • Inability to create organisations, applications and add-ons

Updates

Identified

All API endpoints have been restored except for the monitoring API, which remains unavailable. Our team is actively working to resolve this issue. We will provide an update as soon as more information is available.

Fixed

All API endpoints are now operational. If you experienced any disruptions, please try your requests again. We will continue to monitor the situation closely.

Affected Components

API
Operational