Skip to main content
Clever Cloud Status
Back to incidents

Loss of a network link between two Paris availability zones

Fixed · Infrastructure · Global

Resolved:

We have detected the loss of a network link between two of our availability zones (AZ) in Paris.

Impact: our infrastructure has sufficient redundancy to absorb this loss. No service disruption has been observed so far.

Current actions: our teams are working with our providers to identify the cause and restore the link.

We will update this incident as soon as we have more information.

Updates

Investigating

Update: the network link has come back up. We have not yet received an explanation from our providers regarding the cause of the outage.

We will continue monitoring the link's stability and will share further details, or close this incident, once we hear back from our providers.

Watching

The link is now stable.

Fixed

Our provider has identified the root cause: the fiber link was affected during a manual intervention by one of their field teams on the fiber infrastructure. The link is now stable, all systems are operating normally, and this incident is closed.

Affected Components

Infrastructure
Operational