Skip to main content
Clever Cloud Status
Back to incidents

Issue with access logs metrics computation for Console website

Fixed · Access Logs, Console · Global

Resolved:

We are currently experiencing an issue where access logs are not being properly computed into metrics for the Console. Our team is actively working to resolve this problem.

Updates

Investigating

We have confirmed that no access log data was lost, only the metrics derived from these logs are affected. The issue stems from a problem in the pipeline that generates these metrics. Our team is actively working on a fix.

Investigating

We are continuing to investigate the issue affecting the metrics pipeline for access logs. While no access log data has been lost, the generation of metrics derived from these logs is currently impacted. Our team is actively working to resolve the issue.

Investigating

We have identified the root cause of the issue affecting access log metrics. The problem is limited to applications using the *.cleverapps.io domain name. Our team is actively working on implementing a resolution. We will provide an update as soon as the fix is deployed.

Watching

We are continuing to catch up on the delayed access log metrics from this morning. While no access log data was lost, the metrics derived from these logs in the Console are currently affected. Our team has deployed a fix and expects everything to be back to normal within a few hours.

Fixed

The catch-up of delayed access log metrics has been completed overnight. All metrics derived from access logs in the Console are now up to date.

Affected Components

Access Logs
Operational
Console
Operational