Clever Cloud Status
Back to status

[PAR] Hypervisor unreachable

Fixed · Infrastructure · Global

Resolved:

An hypervisor on Paris region is unreachable, we are investigating

Updates

Identified

We have rebooted the hypervisor, deployments have been scheduled and we are bringing back up others services.

Fixed

Services are back up and running. We have trigger a redeployment of all applications impacted by the hypervisor.

Affected Components

Infrastructure
Operational