Clever Cloud Status
Back to status

[PAR] Hypervisor Crash

Fixed · Infrastructure · Global

Resolved:

A hypervisor has crashed and remains offline. Team actively investigating and working on recovery. Addons hosted on this hypervisor are currently unavailable, apps have been redeployed.

Updates

Identified

HV is now reachable, we are working on the root cause

Watching

The hypervisor hosted a RabbitMQ node crashed after causing performance issues across infrastructure (impacting deployment and load balancers). System currently recovering.

Fixed

Hypervisor fully recovered. RabbitMQ node back in cluster and infrastructure performance back to normal.

Affected Components

Infrastructure
Operational