Back to status
Increased deployments failure
Fixed
· Deployments
·
Global
Resolved:
We are investigating failures for deployments to complete. Deployments may fail without logs or any information as to why they failed. We are looking into it.
Updates
Identified
The source of the incident has been found. We are currently working to mitigate the issue and restore full deployments functionality.
Watching
We are seing improvements since 16:55 UTC. No more deployments are failing due to unknown reasons. The underlying issue has been mitigated but we are still working on it to stabilize the situation. We keep watching the deployment stack until the incident is fully resolved.
Fixed
Deployment functionality has been resume to normal activity.
Fixed
We came back to casual telemetry levels on both pulsar and deployment stack.
Affected Components
Deployments
Operational