Clever Cloud Status
Back to status

Drains are experiencing issues

Fixed · Drains · Global

Resolved:

We are currently experiencing issues with the drain process and are actively investigating the root cause. Drains continue to accumulate logs, so no data loss is expected. Further updates will follow.

Updates

Identified

We are currently experiencing abusive use of this API. We have tripled the allocated resources to identify usage patterns, apply corrective measures, and prevent similar issues in the future.

Fixed

Fixed.

Affected Components

Drains
Operational