Clever Cloud Status
Back to status

Investigating database connection issues

Fixed · Reverse Proxies · Global

Resolved:

In some edge (and not common) cases, you could have some issues to reach database addons (MySQL, PostgreSQL,...). We are investigating.

EDIT:

A network configuration on MTL, MEA and GRAHDS regions was responsible for this issue. Some application instances in some very precise conditions were not able to join their databases.

Updates

Identified

We identified the root cause. A fix will be deployed soon.

Fixed

The fix is currently being applied.

Affected Components

Reverse Proxies
Operational