Clever Cloud Status
Back to status

[RBX] Hypervisor crashed

Fixed · Global

Resolved:

A routine maintenance may have cause an hypervisor to crash.

Updates

Identified

The serveur crashed. It's now rebooting.

Investigating

The server is still crashed. Boot process is stuck.

Identified

Server is rebooted

Fixed

Server is operationnal.