Clever Cloud Status
Back to status

[PAR] Hypervisor unreachable

Fixed · Infrastructure · Global

Resolved:

The monitoring report than an hypervisor is unreachable on Paris, we are currently investigating

Updates

Investigating

Hypervisor still down. BMC fault detected (unresponsive after cold reset). Datacenter technician dispatched for physical power cycle.

Watching

Hypervisor has been power cycled and is now back online. Service restoration is in progress.

Fixed

Following the datacenter power cycle, the server is back online. Initial assessment indicates a potential electrical issue. Investigation is ongoing to determine the root cause.

Affected Components

Infrastructure
Operational