Clever Cloud Status
Back to status

[PAR] An hypervisor has crashed

Fixed · Infrastructure · Global

Resolved:

Hypervisor Issue

Issue: One of our hypervisors has crashed, causing service interruptions for addons hosted on the affected infrastructure. Applications are currently redeploying

Status: Our engineering team has been immediately notified and is actively working to restore service. We are investigating the root cause.

Updates

Identified

The affected hypervisor is no longer recoverable and is considered permanently offline

What this means for customers that have an addon located on this machine:

  • Data on the failed hypervisor is no longer accessible
  • Affected addons will need to be recreated
  • You should restore your applications from the most recent backups

2 solutions are possible:

  1. Self-Service Migration: Customers can immediately begin to recreate addon and restore the most recent backup
  2. Assisted Migration: Our engineering team can handle the migration process for you

We sincerely apologize for this disruption, our team remains available to assist with the restoration process. For immediate support with addon recreation or backup restoration, please contact our support team.

Watching

The hypervisor is now operational following an electrical reboot. The restore procedure has been cancelled and all customer addons are fully functional. Customers can resume normal usage of their services

Fixed

The hypervisor and all hosted services have been operating reliably since the reboot completed. No further issues have been detected, and system performance is within normal parameters. This incident is now considered closed.

Affected Components

Infrastructure
Operational