Clever Cloud Status
Back to status

[PAR] Pulsar cluster broker issue.

Fixed · Pulsar · Global

Resolved:

The cluster pulsar of Paris is currently having troubles with creation of producers, reading and consuming messages, we are investigating the underlying issue. We are investigating the issue. Impacted services are:

  • Pulsar addons
  • Network Groups
  • Access logs
  • Drains
  • Logs

Updates

Investigating

We observe that the zookeeper clusters of pulsar and bookkeeper clusters have an hard time committing their transactions. We are investigating the underlying issue.

Watching

Requests are now properly processed, system is back to normal. We are continuously watching over the cluster.

Fixed

System is fully operational and behave normally.

Affected Components

Pulsar
Operational