Clever Cloud Status
Back to status

Deployment disruption

Fixed · Deployments · Global

Resolved:

Some deployments are currently blocked, we are investigating the issue

Updates

Identified

The root cause has been identified and we are working on a patch

Fixed

The problem has been solved. The root cause was due to an error during the release of the new version of node, php and docker runtime image. We are currently redeploying all impacted applications.

Affected Components

Deployments
Operational