Back to status
Elevated errors and disruption of services
Fixed
· Infrastructure
·
Global
Resolved:
We are currently experiencing issues on components on the infrastructure. We are investigating the issue.
Updates
Identified
Most services have been restored. Our team is currently working on reinstating the deployment stack. We will provide a further update once the situation is fully resolved.
Watching
The major impact of the incident has passed. Services are being restored progressively, while our engineering teams continue to work on bringing all remaining services back to full operational status. We will keep you updated.
Fixed
The incident is now closed.
All our services have returned to normal and are fully operational. Our teams remain vigilant to ensure continued system stability.
Affected Components
Infrastructure
Operational