Clever Cloud Status
Back to status

[Paris] Investigating various issues

Fixed · Infrastructure · Global

Resolved:

We are investigating various issues on the Paris region.

Updates

Fixed

We found the root cause of the various issues. We had to stop the deployment stack at 16:02 UTC+2 first to investigate and avoid any problems.

We are now restarting the deployment stack.

Fixed

The infrastructure is now operational. We have redeployed the application whose deployments where stuck and check all our services.

Affected Components

Infrastructure
Operational