Clever Cloud Status
Back to status

[MIASECONDE] Hypervisor Down

Fixed · Infrastructure · Global

Resolved:

One of our hypervisors has gone offline. We are working with our infrastructure provider on this region to identify the cause and restore availability. We will update this page as we learn more.

Updates

Identified

Mitigation in Progress

The hypervisor remains offline while our provider investigates the cause. We are implementing mitigation measures including database migrations and VM relocations to minimize impact. Our team continues to work closely with the provider and will provide further updates shortly.

Watching

Services Restored, Hypervisor Investigation Ongoing

Through active mitigation measures including database migrations and VM relocations, services have been stabilized on alternative infrastructure. The affected hypervisor remains offline while our provider investigates the root cause. We will continue monitoring and provide updates.

Watching

Our IaaS provider has been unable to restore the affected hypervisor after 24 hours of investigation. The machine remains unbootable on their infrastructure with no clear resolution timeline. However, all customer-facing services remain stable and operational on alternative infrastructure through our implemented workarounds. We continue to work with the provider and will provide updates as progress is made.

Fixed

The infrastructure provider identified the root cause and resolved the incident. The region is now fully operational.

Affected Components

Infrastructure
Operational