Clever Cloud Status
Back to status

SSH Gateway issue

Fixed · SSH Gateway · Global

Resolved:

The SSH gateway fails to setup the temporary keys on the VMs. This comes from a certificate issue with the underlying AMQP cluster.

We are investigaging the source cause.

Updates

Identified

The VM agents do no recognize the newly installed serveur certificate, due to outdated ca-certificates on the VMs. We are going to update all the ca certificates.

Fixed

The SSH gateway is now operational.

Affected Components

SSH Gateway
Operational