Clever Cloud Status
Back to status

[PAR] Service degradation due to hypervisor load

Fixed · Infrastructure · Global

Resolved:

Due to elevated load on one hypervisor, we are observing issues affecting applications and databases

Updates

Identified

Some applications and databases have rebooted.

Fixed

Everything is now stable and all services have returned to normal. We continue to actively monitor the situation.

Affected Components

Infrastructure
Operational