Back to status
Rabbitmq internal cluster communication issue
Fixed
· Infrastructure
·
Global
Resolved:
We are experiencing a communication issue between our internal rabbitmq cluster and several infrastructure components. It's blocking the deployments. We are investigating the root cause.
Updates
Investigating
This also impact add-ons deployments and migrations
Identified
We have identified the root cause, and all infrastructure components are progressively recovering their connections. We will update this incident once every component is fully recovered.
Watching
All infrastructure components are now correctly connected to the RabbitMQ cluster. Some stuck deployments are being cleaned up by our team
Fixed
We haven't noticed any further problems since last week, so the incident is now closed
Affected Components
Infrastructure
Operational