Back to status
[Global] Access logs ingestion delay
Fixed
· Access Logs
·
Global
Resolved:
We identified an issue affecting the access logs ingestion pipeline.
Impact:
- Access logs may be delayed or temporarily unavailable in the console
- Applications and addons continue to run normally without any impact
Updates
Fixed
The backlog was fully ingested, no data has been lost and no more lag on access logs expected.
Fixed
The backlog was fully ingested, no data has been lost and no more lag on access logs expected.
Fixed
The backlog was fully ingested, no data has been lost and no more lag on access logs expected.
Affected Components
Access Logs
Operational