Clever Cloud Status
Back to status

[PAR] Hypervisor unreachable

Fixed · Infrastructure · Global

Resolved:

A hypervisor in the PAR region has been unreachable since 08:26 UTC+2. The affected services were automatically restarted on other hosts. Our engineering team is actively investigating the root cause.

Updates

Identified

We have requested a physical reboot onsite at 08h52 UTC+2 of the affected server and will provide further updates as soon as possible.

Fixed

The hypervisor has been rebooted and all the databases on it are now operational.

The incident is considered closed, please contact the support team if you stil encounter issues.

Affected Components

Infrastructure
Operational