Clever Cloud Status
Back to status

Telemetry sampling

Fixed · Metrics · Global

Resolved:

Due to failure of an internal automated process, users may experience sampling or lag over their metrics.

Updates

Identified

Automated system is recovering it's lag, we are slowly ramping-up the traffic again and removing the sampling. System is expected to be fully operational by 14:00 UTC.

Fixed

System fully recovered.

Affected Components

Metrics
Operational