Clever Cloud Status
Back to status

[GRAHDS] Region unreachable

Fixed · Infrastructure · Global

Resolved:

The GRAHDS region is currently unreachable. This seems to be a problem in OVHcloud network as we can't reach it from the public internet or from other OVHcloud regions.

Updates

Identified

This incident also impacts the Cellar service hosted in the "north" region since it is replicated between RBXHDS and GRAHDS datacenters. Some objects might still be served if enough replicas are available on the RBXHDS region. No data loss is to be expected but timeouts or errors are expected for objects whose had two replicas (out of three) on the GRAHDS region.

We still can't reach the GRAHDS region and the following maintenance on OVH's side might be the culprit: https://network.status-ovhcloud.com/incidents/myfn82jp00k5

Identified

There is now a status on their side on the Public Cloud services. While we do not use Public Cloud, other services seem to be impacted. They are working on it: https://public-cloud.status-ovhcloud.com/incidents/wnjcmhtl1ffz

Identified

An incident has now been opened on the bare metal services while we seem to recover network access to the region: https://bare-metal-servers.status-ovhcloud.com/incidents/sz6lj2zq7bd4

Watching

We have recovered access to the region and services are also recovering. We are making sure everything is now operational again while we wait for an end of incident on the previously linked status pages.

Watching

Everything has recovered on our end. We keep this incident under watching status until OVHcloud notifies us that everything is back to normal on their side. Please reach to our support team if you continue to experience any issue related to this incident.

Fixed

The incident is now over.

Affected Components

Infrastructure
Operational