Clever Cloud Status
Back to status

Newly booted add-on may not be available

Fixed · PostgreSQL · Global

Resolved:

Newly booted add-ons as PostgreSQL, MySQL, Redis or MongoDB are currently occuring availability issues (when using their public domain names)

We are investigating

Updates

Identified

We have detected the root cause and are fixing it on our proxies

Fixed

We have patched all impacting proxies, we do not detect any new unavailability

Affected Components

PostgreSQL
Operational