Clever Cloud Status
Back to status

API returning incomplete flavor data for some runtimes

Fixed · API · Global

Resolved:

The API is currently returning incomplete flavor information for certain runtimes. This affects the Console, the pricing page, and the CLI, which may not display all available flavors for specific endpoints.

Updates

Identified

A fix is being deployed. Everything should be back to normal in a few minutes.

Fixed

The fix has been deployed and all systems are operating normally. The Console, pricing page, and CLI are now displaying complete flavor information for all runtimes.

Affected Components

API
Operational