Clever Cloud Status
Back to status

[PAR] An hypervisor is unreachable

Fixed · Infrastructure · Global

Resolved:

An hypervisor on the PAR region is unreachable and is currently rebooting. Services hosted on this hypervisor are also unreachable.

Updates

Identified

The hypervisor has rebooted. We are making sure all services have been restarted.

Fixed

All services were restarted. This incident is now over.

Affected Components

Infrastructure
Operational